正在加载...

Automattic官方发布了2.6.5版的WordPress,更新了/wp-includes/下的post.php、version.php、feed.php以及/xmlrpc.php和/wp-admin/users.php

如果你的blog能够通过IP地址访问,例如:http://xxx.xxx.xxx.xxx/,最好立即更新到2.6.5

值得一提的是,由于之前曾经有一版伪造的含有木马的WordPress 2.6.4流传出来,官方决定跳过这个版本号。请看截图:

关于WordPress 2.6.4的诈骗,这里有非常详细的图文说明。

还没找到您要的东西?Google试试看吧,
Google更注重原创、时效性好的文章:


本文相关评论: 才 15 条评论
  1. David 2008-11-26 10:36:09

    ip访问不到还需要更新吗?

    • aw 2008-11-26 10:38:57

      不是特别重要,因为没有基于XML RPC的复杂需求。
      不过更新也不麻烦,下载那几个文件覆盖即可(在你的server用wget,1分钟搞定)

  2. Shellex 2008-11-26 11:00:30

    用多站点虚拟主机的同学用IP是不可能访问到的

  3. zylew 2008-11-26 11:33:26

    先稍微等会

  4. 星云一点 2008-11-26 01:19:41

    有很多大网站都能够直接通过IP访问
    也没有听说过有什么问题呀

  5. Yacca 2008-11-26 02:59:53

    乖乖升级到了2.6.5…

  6. 等待 2008-11-26 03:00:00

    为什么不直接出2。7呢。囧。。。

  7. Showfom 2008-11-26 05:09:52

    升级了,评论貌似出错,不能用wordpress-thread-comment之类的插件,55555

  8. 雅丹地貌 2008-11-26 05:24:46

    支持 准备升级

  9. wadefelix 2008-11-26 10:46:54

    为什么不让IP访问??

    • aw 2008-11-27 07:07:29

      服务器设置,仁者见仁。其实IP比域名要安全。你看Google Cache的全都是IP,就是防止XSS攻击:)

  10. kiki 2008-11-28 01:51:32

    安全问题吧!
    我的一发布就升级了.

  11. slene 2008-11-29 09:09:29

    @aw
    借个地方问一下评论的体验问题
    你的评论系统是几层嵌套啊?

[支持Ctrl+Enter]为了我们大家和家人的安全,留言请慎重!
声明:
1、本站仅与见过面的个人博客交换链接,见此文
2、留言时的头像是Gravatar提供的服务。如果您有兴趣并且有闲暇时间,可以看看这里的介绍